Welcome to AMF • All Models Forum. Click here to register


vlr.tynt.com ???

Forum Access • Support • Help

vlr.tynt.com ???

Postby uhh2000 » 22 Jun 2016, 23:44

I dunno wth is going on. Couple of days ago I started seeing this "vlr.tynt.com" in all imagehost links I click. It's like a re-director or smth. It eventually re-directs to the image, but it annoys me cause it didn't happen before, like ever. Now all links on all sites first go through this shit then towards imagehost. I did a google search, and it turs out it is an affiliate click service. What do I do? Can anyone help? Thanks.


User avatar
uhh2000

Poster - Level 3
 
Posts: 1408
Joined: 11 Jun 2014, 16:21
Country: Fiara

Advertisement

Re: vlr.tynt.com ???

Postby buzzer2 » 22 Jun 2016, 23:55

If that just started happening on all images from all sites, then it's an infection on your machine. I'd recommend running a full scan pronto & get rid of it.

See this also: https://www.virustotal.com/en/domain/ic ... formation/


User avatar
buzzer2

Moderator
 
Posts: 5523
Joined: 13 Nov 2015, 09:15
Location: A very comfy chair
Country: Canada

Re: vlr.tynt.com ???

Postby uhh2000 » 23 Jun 2016, 00:00

Thanks buzz! I'm in the process of scanning my computer. We'll see what malwarebytes and comodo can find. If they can't it I'll have to reinstall my system!


User avatar
uhh2000

Poster - Level 3
 
Posts: 1408
Joined: 11 Jun 2014, 16:21
Country: Fiara

Re: vlr.tynt.com ???

Postby murph » 23 Jun 2016, 00:07

You should also check out "adware cleaner". The malwarebytes tech guy gave it to me. Quite good


This user has no avatar!
murph

Poster - Level 2
 
Posts: 75
Joined: 30 Oct 2015, 03:18
Country: United States

Re: vlr.tynt.com ???

Postby uhh2000 » 23 Jun 2016, 00:09

Thanks! I'll give it a try! :)

Edit: Well, nothing seems to work. Scanned with all 3. All found a couple of threats, but this just persist. The thing is I wouldn't have even noticed if I wasn't in the process of uploading. My internet slows down so much I can read it in the address bar when it happens. It appears I must reinstall win. Oh well, it was time to do that anyway. Thanks for the help guys!


User avatar
uhh2000

Poster - Level 3
 
Posts: 1408
Joined: 11 Jun 2014, 16:21
Country: Fiara

Re: vlr.tynt.com ???

Postby Frisky1 » 23 Jun 2016, 02:46

uhh2000 wrote:Thanks! I'll give it a try! :)

Edit: Well, nothing seems to work. Scanned with all 3. All found a couple of threats, but this just persist. The thing is I wouldn't have even noticed if I wasn't in the process of uploading. My internet slows down so much I can read it in the address bar when it happens. It appears I must reinstall win. Oh well, it was time to do that anyway. Thanks for the help guys!


Check your hosts file...


User avatar
Frisky1

Poster - Level 3
 
Posts: 702
Joined: 15 Dec 2015, 01:00
Country: United States

Re: vlr.tynt.com ???

Postby uhh2000 » 23 Jun 2016, 08:21

Well, here is the recap! Fresh copy of win 7 installed, and it's still going primarily to "vlr.tynt.com" address and then redirects to the address that is in the link, but only with sites that use redirectors like this site, ichan etc. On VG no more redirectors on filehost links. Maybe i got infected with some adware i dunno, but for some sites it appears to be a normal thing. Also my malwarebytes no longer goes insane when i click a link. So... thank you guys for your help! I hope this will no longer be an issue. Cheers! :win


User avatar
uhh2000

Poster - Level 3
 
Posts: 1408
Joined: 11 Jun 2014, 16:21
Country: Fiara

Re: vlr.tynt.com ???

Postby Yogi759 » 24 Jun 2016, 08:56

tynt.com seems to be a very bad company. they have many subdomains. There is also a problem with tcr.tynt.com, which add links to text you copy and paste from some websites. The solution was to add a new line in the host file like 127.0.0.1 tcr.tynt.com to get rid of this problem. May it works for you if you add 127.0.0.1 vlr.tynt.com to your hostfile? i dont know, only a suggestion cause there is not many i can found in google.

Have fun...
Only available for members.


User avatar
Yogi759

Poster - Level 3
 
Posts: 236
Joined: 28 Feb 2016, 12:41
Country: Germany

Re: vlr.tynt.com ???

Postby Ronaldo10 » 01 Jul 2016, 17:19

uhh2000 wrote:Well, here is the recap! Fresh copy of win 7 installed, and it's still going primarily to "vlr.tynt.com" address and then redirects to the address that is in the link, but only with sites that use redirectors like this site, ichan etc. On VG no more redirectors on filehost links. Maybe i got infected with some adware i dunno, but for some sites it appears to be a normal thing. Also my malwarebytes no longer goes insane when i click a link. So... thank you guys for your help! I hope this will no longer be an issue. Cheers! :win


You said fresh copy of win7 ..... and still going to this address .....
are you using same proxy before and after fresh installation ?
if yes , switch to other proxy......maybe proxy is the cause here....
Never argue with an idiot. They will only bring you down to their level and beat you with experience.

George Carlin


User avatar
Ronaldo10

Poster - Level 3
 
Posts: 389
Joined: 29 Feb 2016, 16:50
Country: Mars


Return to Help • Tutorials

Who Is Online

Users browsing this forum: No registered users and 1 guest